ID #1650

Mozilla Firefox: el plugin no se instala y muestra un error de conexión con vpnssl.ujaen.es

En ocasiones, al instalar por primera vez el plugin VPN-SSL en Mozila Firefox, aparece el siguiente error:

Esto suele ocurrir en instalaciones nuevas de Mozilla Firefox que no tienen incorporada la Autoridad de Certificación (CA) usada en la Universidad de Jaén y no reconoce el certificado digital de vpnssl.ujaen.es.

 

La solución, junto con el certificado de la CA que es necesario instalar, se recogen de forma detallada en el siguiente enlace:

Instalación de la Autoridad de Certificación para vpnssl.ujaen.es

Una vez instalada la Autoridad de certificación, Firefox permite instalar el plugin correctamente.

 

Si a pesar de esto, el complemento sigue sin poder instalarse, consulte el procedimiento de instalación manual, en el siguiente enlace:

Conexión VPN-SSL usando Mozilla Firefox

archivos adjuntos: TERENASSLCA2.crt

Etiquetas: -

Registros relacionados:

No puedes comentar este registro