ID #1566

Requisitos necesarios para conectarse mediante VPN-SSL

Para poder usar el servicio de conexión remota VPN-SSL son necesarios los siguientes requisitos:

  • Un dispositivo (PC, portátil, tablet o smartphone) con conexión a Internet. Están soportados equipos de sobremesa/portátiles con Windows (7/8/8.1/10), MacOS X o Linux así como plataformas móviles (tablets y smartphones) con Apple iOS y Android.
  • Disponer de una cuenta TIC. Su nombre de usuario y contraseña de la cuenta TIC serán los que le permitan la conexión remota VPN-SSL.
  • Un navegador web estándar. actualmente, los navegadores soportados son Internet Explorer, Microsoft Edge, Mozilla Firefox, Google Chrome, Opera, Safari (en MacOS X) y Qupzilla (en Linux).
  • En sistemas Microsoft Windows, es necesario además:
    • Tener configurado el protector de pantalla con un tiempo menor de 30 minutos y protegido por contraseña.
    • Tener instalado algún antivirus estándar. La plataforma de conexión VPN-SSL soporta un gran número de antivirus gratuitos y de pago disponibles en el mercado. Además, la fecha de última actualización no debe superar los 30 días.

Para realizar la conexión desde un equipo portátil o de sobremesa no es necesario instalar específicamente ningún software o programa cliente VPN de escritorio. Una vez iniciada la conexión desde el navegador web, será este quien determine e instale de forma automática las extensiones y complementos que sean necesarios para cada navegador. En algunos casos puede ser necesaria la instalación manual de estos complementos. En el caso de acceso VPN-SSL desde plataformas móviles (tablets y smartphones) SI que es necesaria la descarga e instalación de un cliente.


Los procedimientos detallados de instalación y configuración para los distintos sistemas operativos y navegadores
se pueden consultar en los siguientes enlaces:



Tags: Android, iOS, Linux, MacOS, requisitos, smartphone, SSL, tablet, VPN, Windows

Related entries:

You cannot comment on this entry